Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

subdomain problem - a 500 Internal Server Error

Discussion in 'General Discussion' started by mahdionline, Apr 18, 2005.

  1. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    166
    Hi

    After add a sundomain on a host , with/without index file , I get this error :
    What's the problem ? :( :confused:

    Regard
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Renjith Rajan

    Renjith Rajan Member

    Joined:
    Aug 22, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    If you have access to apache logs, check it for errors..or contact the support....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    166
    Where can i find the apche log ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Renjith Rajan

    Renjith Rajan Member

    Joined:
    Aug 22, 2004
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    It should be /usr/local/apache/logs/error_log ....

    have you uploaded any thing to the subdomain?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. mahdionline

    mahdionline Well-Known Member

    Joined:
    Oct 18, 2003
    Messages:
    127
    Likes Received:
    0
    Trophy Points:
    166
    I test without and with a index.html file ! :confused:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. dynaweb

    dynaweb Well-Known Member

    Joined:
    May 14, 2003
    Messages:
    74
    Likes Received:
    1
    Trophy Points:
    158
    Location:
    Oregon
    I have same deal here. What was the problem? Get it fixed? WHat did the logs show?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. DevBreak

    DevBreak Active Member

    Joined:
    Jun 26, 2006
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    156
    same to me

    I use apache 1.39 and php 5.2.4

    error 500 when access an file that not exist (404 normaly)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice