Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Subdomain problem

Discussion in 'General Discussion' started by Quozt, Oct 3, 2007.

  1. Quozt

    Quozt Registered

    Joined:
    Apr 9, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    151
    hi, if i create a subdomain on my domain it doesn't show the right directory, for example

    if i create mysite.example.com, going to that address should show the contents of public_html/mysite however it shows public_html..

    however everything on cpanel says it will be showing public_html/mysite

    thanks in advance

    Dom
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Are you using the X/X2 theme or the X3 theme? I would strongly recommend you use the X3 theme.

    This is a known issue with the X theme, however since X has been deprecated, I'm unsure if it will be fixed.
     
  3. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,216
    Likes Received:
    10
    Trophy Points:
    313
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    After speaking with QA, if you are still experiencing these issues on EDGE or CURRENT, please submit a support ticket as this may be a local issue with your specific server rather than our software.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice