The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomain Problems

Discussion in 'General Discussion' started by cix, Jul 1, 2005.

  1. cix

    cix Well-Known Member

    Joined:
    Nov 6, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Hi,
    I don´t know why but every subdomain i´m creating its receiving a Internal Server Error message.

    I have subdomains working and subdomains not working.
    I´ve checked config on httpd.conf and on DNS zone and it is the same config, but dont work.

    Anyone have an idea ? what can I do?
     
  2. cix

    cix Well-Known Member

    Joined:
    Nov 6, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    I found this on my error_log:

    [Fri Jul 1 18:13:07 2005] [alert] [client myIP] /home/dsdd/public_html/sera/.htaccess: Invalid command '$', perhaps mis-spelled or defined by a module not included in the server configuration

    I remove and works well, but how can i fix that?
     
  3. cix

    cix Well-Known Member

    Joined:
    Nov 6, 2003
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Any idea?
    Thanks
     
  4. DevBreak

    DevBreak Active Member

    Joined:
    Jun 26, 2006
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    0
    i confirm this problem
     
Loading...

Share This Page