The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

subdomain + problems

Discussion in 'General Discussion' started by myros, Aug 8, 2002.

  1. myros

    myros Active Member

    Joined:
    Dec 16, 2001
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Added a new subdomain tonight for a domain and while creating it it spat out a bunch of info about:
    &Updating password,v for&

    And it went through and listed this for every single user on the server ...wtf is going on guys?


    Myros
     
  2. bmcpanel

    bmcpanel Well-Known Member

    Joined:
    Jun 1, 2002
    Messages:
    546
    Likes Received:
    0
    Trophy Points:
    16
    I've never seen that one.

    It might help to know your server specs....

    OS Version #, Cpanel Version #, kernel, etc.
     
  3. myros

    myros Active Member

    Joined:
    Dec 16, 2001
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Never seen it myself ... untill after the latest update

    OS RH 7.2
    Cpanel 4.9.0 - 51

    (It updated to .52 last night and it appears to have fixed whatever the problem was. No problems adding a subdomain this morning ...must have been related to the changes that happened with IMAP I guess :) )

    Myros
     
  4. felix220

    felix220 Active Member

    Joined:
    Aug 12, 2001
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Same problem

    A 'customer' added a sub domain and the screen which says..

    'The subdomain, barf.domain.com has been added.

    then printed out EVERY user on the box like so...

    (/home/poipu4/etc/passwd)...Done
    Updating mas56 ...passwd,v --& passwd
    revision 1.2
    done
    (/home/mas56/etc/passwd)...Done
    Updating mark ...passwd,v --& passwd
    revision 1.15
    done
    (/home/mark/etc/passwd)...Done
    Updating patco ...passwd,v --& passwd
    revision 1.19
    done
    (/home/patco/etc/passwd)...Done
    Updating caw100 ...passwd,v --& passwd
    revision 1.1
    done
    +
    +
    +
    etc ..


    What happened here?? I have received my first ransom note... :p
     
Loading...

Share This Page