Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Subdomain...server not found?

Discussion in 'General Discussion' started by thundera, Jul 24, 2006.

  1. thundera

    thundera Member

    Joined:
    Apr 21, 2004
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    151
    I have my own dedicated server, so through cpanel i created a subdomain like blah.example.com and cpanel created a folder under my main public_html folder for the new subdomain so i uploaded all the files to that folder, and still when i go to blah.example.com in the browser it tells me server not found...

    Is there something else i have to setup?...please help:rolleyes:
     
  2. vijeesh

    vijeesh Member

    Joined:
    May 26, 2006
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    151
    Please check whether the subdiamin is started resolving to your server. You can check it using dig or telnet. There will be some delay for start resoving. So please try after some time.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sumith

    sumith Well-Known Member

    Joined:
    May 9, 2005
    Messages:
    96
    Likes Received:
    2
    Trophy Points:
    158
    Yes, also try restarting the named daemon that might help you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice