The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomain Won't Create

Discussion in 'General Discussion' started by Yaksha, Dec 5, 2004.

  1. Yaksha

    Yaksha Member

    Joined:
    Dec 5, 2004
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    When I try and add a subdomain, it won't work.

    [​IMG]

    Yet, if you click here, it won't work. But this works. Any ideas?

    I have WHM and shell access to the server if there is anything you can suggest I check.
     
  2. GiveUp

    GiveUp Member

    Joined:
    Oct 12, 2004
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    I am having the same problem & i posted it too but it looks that nobody know how to fix it :S
     
  3. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Subdomains don't always work right away. If it doesn't work after 24 hours I'd check the entry in the httpd.conf file. I've had times when the subdomain entry didn't point to the right place. You can also check the zone file to see if it got written there.
     
  4. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney
    brad]$ host zatch.redvsblue.net
    Host zatch.redvsblue.net not found: 3(NXDOMAIN)
     
Loading...

Share This Page