Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

SUBDOMAIN's CGI-BIN, Please Help

Discussion in 'General Discussion' started by sanam, Apr 4, 2002.

  1. sanam

    sanam Active Member

    Joined:
    Mar 22, 2002
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    306
    Hi, why doesnt cgi-scripts in my subdomain's cgi work ??

    i get this error in my error_log

    Premature end of script headers / path to script

    Could somebody please help me

    Thank You
     
  2. parag

    parag Well-Known Member

    Joined:
    Aug 16, 2001
    Messages:
    115
    Likes Received:
    0
    Trophy Points:
    316
    [quote:b254b7792a][i:b254b7792a]Originally posted by sanam[/i:b254b7792a]

    Hi, why doesnt cgi-scripts in my subdomain's cgi work ??

    i get this error in my error_log

    Premature end of script headers / path to script

    Could somebody please help me

    Thank You[/quote:b254b7792a]

    hi sanam...

    thats a funny error. do you have suexec enabled in your WHM?

    if yes then try fixing the permissions on cgi - there is a menu in account functions called
    &Fix insecure permissions on cgi scripts. (requires suexec) &

    try using that.

    regards,
    Parag
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice