The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains disappeared and sd redirects failing

Discussion in 'General Discussion' started by jsteel, Jul 20, 2002.

  1. jsteel

    jsteel Well-Known Member

    Joined:
    Jul 4, 2002
    Messages:
    646
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Atlanta, GA
    Yesterday we performed a 'upcp' to fix a mailman issue. Fortunately that was a success, however, now we are having subdomain problems (not sure if the upgrade from stable5 to stable23 is the cause).

    All of the customers subdomains disappeared from their cpanels. The data is still in DNS and the config files though. This is very strange.

    Also, subdomain redirects are now failing. If you create a subdomain and then set it up for a redirect, you get this error, as a pop-up dialog, when trying to access the URL:

    Redirection limit for this URL exceeded. Unable to load the requested page.

    Anyone have any ideas? This is just bizarre. Can you even configure redirection limits somewhere?

    Thanks,
     
  2. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    I just ran easyapache on a server and now a client is getting this error:

    "Redirection limit for this URL exceeded. Unable to load requested page. This may be caused by cookies that are blocked."

    How can I fix - I too am very confused. Is there a way to raise the limit???
     
Loading...

Share This Page