The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains giving "Server not found"

Discussion in 'Bind / DNS / Nameserver Issues' started by redblue, Feb 17, 2015.

  1. redblue

    redblue Registered

    Joined:
    Dec 8, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I am currently trying to create a subdomain through cPanel and am getting nowhere with it - the subdomain creates OK, I can see a new directory appear which I can put files into but any time I attempt to access the subdomain I simply get "Server not found". I do not want the subdomains to point to a different IP, just dealing with the one server here.

    I assume I'm missing something obvious here. I'm not very good with DNS, so I suspect I'm not doing something there.

    The DNS entries that cPanel created with the subdomain (in this case manuals) as viewed from WHM's Edit DNS zone show:

    manuals 14400 IN A ip.add.of.server
    www.manuals 14400 IN A ip.add.of.server
    webdisk.manuals 14400 IN A ip add.of.server.
    default._domainkey.manuals 14400 IN A long-string-of-gibberish

    The server's DNS hosting lists the following:

    manuals.mainsite.com CNAME mainsite.com

    I have tried putting mainsite.com. there as well (additional period at the end).

    Any advice? Am I missing something basic re: subdomains?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on what you mean by the server's DNS hosting list? Does this domain name use name servers associated with the cPanel server, or is the DNS handled on a different server?

    Thank you.
     
Loading...

Share This Page