SOLVED SUBDOMAINS icon in Jupiter not showing

Secmas

Well-Known Member
Feb 18, 2005
387
21
168
I have moved accounts from Paper Lantern to the new Jupiter theme and everything was fine until one of my customers call asking on where the "Subdomain" icon is located after the switch".

To my surprise he was right, there was no "Subdomain" icon on that Theme.

After checking on the servers "Default" option that the "Subdomains" are active not disabled and saving it just in case, the error continued.
So, I decided to go back to the Paper Lantern theme and to my surprise the icon appeared again.

I have already sent a ticket to cPanel to check on this, but I am writing this post just in case someone else got the same issue and now knows how to fix it.
 

Secmas

Well-Known Member
Feb 18, 2005
387
21
168
UPDATE:
It seems that some of my servers are using cPanel version 106 and others are using version 104.
It seems that version 106 united all those options in one icon "Domains", so, in the near future when our servers with 104 upgrades to 106, we will not see any more those icons that we were accustom.

Thank you to Sean, from cPanel for the follow up on this.
 

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,793
1,878
363
cPanel Access Level
Root Administrator
I'm glad we were able to clarify that! We have moved everything into the cPanel >> Domains area, as we are trying to make the administration easier for end-users, and to slowly get away from the concept of accounts having a main domain.