The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains not propagating / new DNS entry not replying

Discussion in 'Bind / DNS / Nameserver Issues' started by shahla, Feb 27, 2015.

  1. shahla

    shahla Registered

    Joined:
    Feb 27, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Louisville, Kentucky, United S
    cPanel Access Level:
    Root Administrator
    Hi -

    Recently, I have been unable to create a subdomain. I apologize in advance if my terminology is not correct - I am a newb at this.

    The thing is, up until about 2-3 weeks ago I was able to create subdomains without any issue.

    Here is what I do:

    1) Access cPanel > Domains > Subdomains
    2) Create subdomain
    3) Check the A record ---> pointed to the correct IP

    In the past, this was fine. However, now I am getting the following error:

    "The server at test.mydomain.com can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network."

    The old subdomains I've created work fine. I just cannot create any new ones. I've lost 2 days racking my brain with this.

    Can anyone PLEASE help me?
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Is this happening across multiple accounts, or is it isolated to this single domain name? Are the "A" records added to the DNS zone correctly? Does the domain name use name servers with IP addresses associated with the cPanel server?

    Thank you.
     
  3. shahla

    shahla Registered

    Joined:
    Feb 27, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Louisville, Kentucky, United S
    cPanel Access Level:
    Root Administrator
    Thank you for your help! Had to edit the DNS record and add Namserves and point to my IP.

    I'm not sure why it was working before, and then quit - but as long as it's working that's all that matters.

    Thanks again!
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    648
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
Loading...

Share This Page