Subdomains not propagating / new DNS entry not replying

shahla

Registered
Feb 27, 2015
2
0
1
Louisville, Kentucky, United S
cPanel Access Level
Root Administrator
Hi -

Recently, I have been unable to create a subdomain. I apologize in advance if my terminology is not correct - I am a newb at this.

The thing is, up until about 2-3 weeks ago I was able to create subdomains without any issue.

Here is what I do:

1) Access cPanel > Domains > Subdomains
2) Create subdomain
3) Check the A record ---> pointed to the correct IP

In the past, this was fine. However, now I am getting the following error:

"The server at test.mydomain.com can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network."

The old subdomains I've created work fine. I just cannot create any new ones. I've lost 2 days racking my brain with this.

Can anyone PLEASE help me?
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
Hello :)

Is this happening across multiple accounts, or is it isolated to this single domain name? Are the "A" records added to the DNS zone correctly? Does the domain name use name servers with IP addresses associated with the cPanel server?

Thank you.
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,226
463
I am happy to see the issue is now resolved. Thank you for updating us with the outcome.