The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains not working on a cPanel server

Discussion in 'General Discussion' started by amoloo7, Jan 17, 2013.

  1. amoloo7

    amoloo7 Member

    Joined:
    Jan 17, 2013
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    Hello
    I have a dedicated Server Installed with WHM and cPanel.

    The problem I have is that any subdomain I create in cPanel doesn't work. Accessing the subdomain causes the browser say the page could not be found.

    What could be causing this?

    What details would you need from me in order to help me out?
     
  2. Hotmother

    Hotmother Registered

    Joined:
    Jan 23, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    You should ask for help from your host server provider
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please check to ensure the domain name associated with the subdomains you are creating is using name servers associated with the cPanel server. Otherwise, you will have to manually add the "A" records for the subdomain at the DNS hosting provider.

    Thank you.
     
Loading...

Share This Page