Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains Not Working Properly

Discussion in 'Bind / DNS / Nameserver Issues' started by Ayrton Lopes, Aug 11, 2017.

  1. Ayrton Lopes

    Ayrton Lopes Registered

    Joined:
    Aug 11, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Sapiranga
    cPanel Access Level:
    DataCenter Provider
    Greetings.
    Today I changed the IP of my HWM server and cPanel. After the change, the subdomains webpanel.mydomain.com, webdisk.mydomain.com and the others are not working.
    Anyone have any idea what's going on? Before it was normal, but after changing the IP gave these problems ...
    Proxy subdomains in tweak settings is on.
    Follow print with error.

    webmail.png
     
  2. 24x7server

    24x7server Well-Known Member

    Joined:
    Apr 17, 2013
    Messages:
    1,445
    Likes Received:
    56
    Trophy Points:
    28
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Hi,

    Did you apply the changes throughout the server? Did you change the DNS and the account IP address to the new server IP?
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,127
    Likes Received:
    1,366
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you let us know the specific steps you took to change the server's IP address?

    Thanks!
     
Loading...

Share This Page