The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SubDomains, PureFTPD

Discussion in 'General Discussion' started by tAzMaNiAc, Jun 14, 2003.

  1. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    Hello,

    Would anyone know why:

    1) When I had ProFTPD one of my clients used the subdomain feature to give a subdomain and login to one of his users. It worked great.

    2) I moved over to PureFTPD and ran into this problem of login not being able to be done for that user.

    3) After head scratching and figuring out I found out you had to use user@domain to get in.

    4) Another problem came up -- we could not see anything in the window using FTP via Explorer (His preferred method..). Attempts to upload did not work. It was blank, and did not even show the cgi-bin directory that was in there.

    5) I had to circumvent the problem by making my client a reseller with limited capabilities, and then making subdomains under his account with limited packages.

    My question is, for all future clients or current clients who may use this subdomain method -- how do I fix this "messup". I am going to be looking through Google Groups and this forum for answers. However,if anyone has one, I'd like it here so it'd be faster for me (and others) to find this information.

    Thanks.

    Brenden.

    cPanel.net Support Ticket Number:
     
  2. tAzMaNiAc

    tAzMaNiAc Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    559
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sachse, TX
    I think I posted in the wrong forum group -- MOD: Move it if you think it should be moved. Thanks.

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page