The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains wont Enable in WHM

Discussion in 'General Discussion' started by chatcircuit, Oct 8, 2002.

  1. chatcircuit

    chatcircuit Member

    Joined:
    Apr 28, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Greetings,

    The WHM on two servers now will not permit the setting of Subdomains for any Clients domain.

    When I go to &Disable or Enable Subdomains Per Account& and set to &enabled&

    Subdomains do not work.

    Then when I go back to &Disable or Enable Subdomains Per Account& in WHM and the subdomains for that domain are still NON PERMITTED. I can set enabled and reload it and the domain is still NOT enabled!

    Some domains &Disable or Enable Subdomains Per Account& will set to &Subdomains Enable on someone.com&

    But then these subdomains set in Cpanel do not work.

    We are running - WHM 5.0.0 Cpanel 5.0.0-R193 RedHat 7.2

    Clients are getting, oh well you know how they are getting :)

    Help, suggestions please?

    Thank you.
     
  2. aperfecthost

    aperfecthost Registered

    Joined:
    Oct 9, 2002
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    same problem!

    I have enabled and re-enabled and I cannot get the subdomains to stay enabled. They were working on/off and now they won't at all.

    Help anyone?!
     
  3. chatcircuit

    chatcircuit Member

    Joined:
    Apr 28, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Yes I am experiencing the same problem as aperfecthost is, is there a &fix& for this?

    Any help please?
     
  4. Tox

    Tox Member

    Joined:
    Aug 12, 2002
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Weird...I have one customer where the subdomain forwards to the main domain no matter what I do.
     
Loading...

Share This Page