The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

subdomains

Discussion in 'General Discussion' started by basher584, Aug 10, 2001.

  1. basher584

    basher584 Member
    PartnerNOC

    Joined:
    Aug 10, 2001
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    When you add subdomains it doesn't put in the subdomain file for /etc/vfilters, yet when you add a filter it looks for /etc/vfilters/subdomain and gives an error if it isn't there.

    Seems like one of those should be changed, either the adding of a subdomain or the adding of a filter.

    3.8.0-STABLE_47

    [Edited on 8/10/01 by basher584]

    [Edited on 8/13/01 by basher584]
     
  2. bdraco

    bdraco Guest

    [quote:154af5022a]When you add subdomains it doesn\'t put in the subdomain file for /etc/vfilters, yet when you add a filter it looks for /etc/vfilters/subdomain and gives an error if it isn\'t there.

    Seems like one of those should be changed, either the adding of a subdomain or the adding of a filter.

    3.8.0-STABLE_47

    [Edited on 8/10/01 by basher584] [/quote:154af5022a]


    fixed in build 56
     
  3. teck

    teck Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    16
    Damn..can\'t keep up with these builds :)
     
Loading...

Share This Page