The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subdomains

Discussion in 'General Discussion' started by efeito, Sep 2, 2003.

  1. efeito

    efeito Well-Known Member
    PartnerNOC

    Joined:
    Jul 24, 2003
    Messages:
    141
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    .pt
    Hi there, i have a subdomain that is not responding. What kind of tests can i do to check the problem source?

    Its something like this subdomain.domain.org and if i go to www.domain.com/subdomain it works, subdomain.domain.org i get page not found. This isn always, the subdomain only fails sometimes...


    Thanks for your help!

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear efeito,

    If you get response for www.domain.com/subdomain then the subdomain is set perfectly. The problem is only in the DNS entries. Please, check whether the DNS entries for your subdomain is set correctly. You can use commands like nslookup, dig to check your DNS entries.

    subdomain only fails sometimes??? Then i doubt Denial of service in your DNS server. Check the performance of your DNS server.

    Regards,

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page