The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Subscribed Folders Issue

Discussion in 'E-mail Discussions' started by gallot, Jun 25, 2006.

  1. gallot

    gallot Active Member

    Joined:
    Oct 24, 2003
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I am moving some accounts from a server which was not converted to maildir to a new server which is using the maildir (new cpanel defaults to this, I understand). Now IMAP has this error in Outlook:

    Your 'Drafts' folder was not polled for its unread count. Could not get the unread counts for 'Drafts' on 'IMAP name' Account: 'IMAP name', Server: 'mail.domain.com', Protocol: IMAP, Server Response: 'Mailbox does not exist, or must be subscribed to.', Port: 143, Secure(SSL): No, Error Number: 0x800CCCD2

    I went to check on Squirrelmail, subscribed the folders and still got the same error. Any suggestion for a fix? I sincerely will appreciate it.

    THanks.
     
  2. StoneyCreeker

    StoneyCreeker Well-Known Member

    Joined:
    Oct 17, 2006
    Messages:
    50
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Upper-East TN
    cPanel Access Level:
    Root Administrator
    I just had a similar issue and here is what happened:

    I kept getting this error:

    Finally I read it for the nth time and realized I had set up Outlook Express with IMAP on an account and had checked "mailboxlist" and "Root_Email" to be visible and had synchronization enabled for them. I unchecked the checkbox for both under Show/Hide IMAP folders and set them to "hidden" and it no longer gives the error.

    Hope this helps someone.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,723
    Likes Received:
    660
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Thank you for taking the time to update this thread with the solution.
     
Loading...

Share This Page