The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sudden cPanel breakage

Discussion in 'General Discussion' started by jez9999, Jun 21, 2007.

  1. jez9999

    jez9999 Well-Known Member

    Jun 10, 2005
    Likes Received:
    Trophy Points:
    I wasn't able to login to my webmail, cPanel or WHM interfaces - the connection was apparently being reset when I tried to connect - so I used the SSH 'reboot' command to reboot the machine. When it came back up, mysql wasn't working as it had a load of 'errnum 2 file not found' errors for my tables. My mind was brought back to this knowledgebase entry, and sure enough, the /tmp dir had once again been set to 755 permissions instead of 1777.

    Once this was fixed, mysql started working again. Unfortunately, webmail, cpanel, and WHM still aren't. :( When I try to connect, the connection just almost immediately resets. Firefox doesn't even display 'connection was reset', it just doesn't load ANYTHING.

    What is the problem here and how can I fix it? It feels like cpanel's tried to auto-upgrade to a new version, and botched it (what's new?)

Share This Page