The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sudden permission problems on all accounts

Discussion in 'General Discussion' started by nsusa, Jan 16, 2005.

  1. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    Since yesterday all domain accounts seem to have permission problems when uploading new files. I am no longer able to overwrite existing files with a newer version. The error messages look like this:

    I can delete the file and then upload the newer version - but not overwrite the existing file.

    This started on every domain account yesterday. I am on WHM 9.9.9 cPanel 9.9.9-S15
    RedHat Enterprise 3 i686 - WHM X v3.1.0

    Any idea of what is going on?

    Chris
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Which ftp server are you using ?
     
  3. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    ProFTP is used on my server.

    Chris
     
  4. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    Ownership of "public_html" is shown as "nobody". Is that actually correct?

    Chris
     
  5. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    I guess that is correct (after changing users back and forth).

    So, I am still stuck ....

    Chris
     
  6. nsusa

    nsusa Well-Known Member

    Joined:
    Jun 30, 2004
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Colorado, USA
    I restarted the FTP server and that fixed the problem. :) Strange stuff.

    Chris
     
Loading...

Share This Page