DiscoBurgess

Member
May 25, 2007
7
0
151
I'm having an odd problem. I am suddenly unable to make a new account or modify the settings of an existing one on my CPanel WHM server. Upon attempting to create an account, the screen clears and "Account creation successful!!" appears, and nothing else. No confirmation e-mail is generated, and on checking the account list, there is no account there.

It's similar for modifying an account. It says it is successful, but upon check, the changes have not been applied.

Any thoughts?

Stuff from the top right of my CPanel screen:
WHM 10.8.0 cPanel 10.9.0-R10737
CentOS 4.5 i686 - WHM X v3.1.0
 

cPanelDavidG

Technical Product Specialist
Nov 29, 2006
11,216
12
313
Houston, TX
cPanel Access Level
Root Administrator
I'm having an odd problem. I am suddenly unable to make a new account or modify the settings of an existing one on my CPanel WHM server. Upon attempting to create an account, the screen clears and "Account creation successful!!" appears, and nothing else. No confirmation e-mail is generated, and on checking the account list, there is no account there.

It's similar for modifying an account. It says it is successful, but upon check, the changes have not been applied.

Any thoughts?

Stuff from the top right of my CPanel screen:
WHM 10.8.0 cPanel 10.9.0-R10737
CentOS 4.5 i686 - WHM X v3.1.0
I'd recommend submitting a ticket regarding this issue. It is possible since you are on an older version of RELEASE that perhaps the server inadvertently downloaded the cPanel 11 version of the scripts that perform these actions, which are not compatible to cPanel 10. I know this was an issue we were previously experiencing, hence my recommendation for submitting a ticket so our techs can look into things :).