Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Suexec - revisited

Discussion in 'General Discussion' started by voxtreme-matt, Apr 16, 2002.

  1. voxtreme-matt

    voxtreme-matt Well-Known Member

    Feb 6, 2002
    Likes Received:
    Trophy Points:
    Is anyone running suexec on a server successfully with Cpanel / WHM? - when we last ran it, we ran into no end of problems.

    I wondered if these had been rectified, as we'd like to use it again.

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. xnull

    xnull Well-Known Member

    Sep 9, 2001
    Likes Received:
    Trophy Points:
    I can't get any scripts to work with it on our server. I think they have to be in the cgi-bin, no files associated with them can be chmod 777 or folders, etc. etc. I tried following even those steps with no luck. And with thousands of scripts on the server, I couldn't possibly do that anyway. I tried the fixcgiwithsuexec or whatever that program is called to repair scripts to work with it, but that seemed to do nothing..

    Everytime we have work done on our server, they turn suexec on, and I have to turn it back off (after being persecuted by clients that nothing works).

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice