The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

suPHP doesn't show actual script name in top?

Discussion in 'General Discussion' started by curriertech, Dec 17, 2007.

  1. curriertech

    curriertech Active Member

    Joined:
    Jun 25, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    03819
    Is this normal? I just see "php5" where the path/to/the/file.php would be with phpsuexec.

    Just curious. It's entirely possible that I didn't set it up right...CSF tells me that I don't have suPHP enabled, even though I'm certain I selected it in EA.
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In WHM -> Service Configuration -> Configure PHP and SuExec is the PHP Handler set to suphp?
     
  3. curriertech

    curriertech Active Member

    Joined:
    Jun 25, 2004
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    03819
    Yay, I completely overlooked that new option under Service Configuration. Thanks!! :) It still just shows /usr/bin/php for the process, rather than showing the actual .php file. Is that to be expected?
     
Loading...

Share This Page