SOLVED SuPHP EasyApache 4 PHP Selector

edenent

Member
Jul 2, 2009
23
2
53
Is ntPHPSelector not compatible with the way EA4 is setup?

When I try to install it I get the following.

Code:
Cleaning left-over files if you have attempted to run this script previously
SuPHP support is not enabled on this server. Please enable SuPHP support befor running this script
I checked to make sure Suphp was enable as the handler in MultiPHP Manager and also running /usr/local/cpanel/bin/rebuild_phpconf --current which displayed following.

Code:
DEFAULT PHP: ea-php56
ea-php55 SAPI: suphp
ea-php56 SAPI: suphp
ea-php70 SAPI: suphp
So im stumped.
 

edenent

Member
Jul 2, 2009
23
2
53
I would guess its not as there would be no point to running any longer as EA4 supports multiple php
Not entirely true, multiple php in EA4 supported at domain level. Something like ntPHPSelector allows cpanel account to select PHP version at folder level from within client panel.
 
Last edited:

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello,

I recommend reaching out to the developer or support contact for this third-party application to verify it's compatible with EasyApache 4.

Thank you.
 

NixTree

Well-Known Member
Aug 19, 2010
413
5
143
Gods Own Country
cPanel Access Level
Root Administrator
Twitter
Hi

We are working to make it compatible with EA4 and Since it is a free module the priority given to the development is a bit less and thats why it is taking time.

Please keep a check or subscribe to our nixtreesupport.com/ and you will get updates like this
 
Last edited by a moderator: