The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

support desk not working

Discussion in 'General Discussion' started by Zion Ahead, Aug 28, 2008.

  1. Zion Ahead

    Zion Ahead Well-Known Member

    Joined:
    Nov 10, 2006
    Messages:
    347
    Likes Received:
    0
    Trophy Points:
    16
    The support desk has not been working all day and I have a ticket open since over 12 hours ago with no response.


    Software error:

    Single Signon Failed. Please report this database error to billing@cpanel.net at index.cgi line 50.

    For help, please send mail to the webmaster (scott@cpanel.net), giving this error message and the time and date of the error.



    The following message to <cpanelscott@tmo.blackberry.net> was undeliverable.
    The reason for the problem:
    5.1.0 - Unknown address error 550-'5.1.1 <cpanelscott@tmo.blackberry.net>: Recipient address rejected: User unknown in virtual alias table'
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    If you have not already done so, please email billing@cpanel.net about this. Include details such as the URL you encountered this issue and how you encountered this error (e.g. did you click on any links that brought you to this error)?
     
  3. hostserve

    hostserve Well-Known Member

    Joined:
    Aug 25, 2006
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    I called and spoke with Brenda in billing and she was aware of the problem at 9:10am EST.

    I have also logged back in recently and been able to log a support ticket.
     
Loading...

Share This Page