Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Support for PHP 5.6.50?

Discussion in 'General Discussion' started by JamesBecker, Jun 1, 2017.

  1. JamesBecker

    JamesBecker Registered

    Joined:
    Jun 1, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Nashville, TN
    cPanel Access Level:
    Reseller Owner
    cPanel version 64.0.24

    I am trying to install an app (Moodle 3.3) that requires PHP 5.6.5. I have PHP 5.6.30 installed via MultiPHP Manager. The app will not run. Does cPanel support PHP 5.6.5?

    Thank you for your time.
    --
    James Becker
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    15,745
    Likes Received:
    311
    Trophy Points:
    433
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    It should run for you just fine. According to the notes:
    docs.moodle.org/dev/Moodle_3.3_release_notes#Server_requirements
    You might want to post on the moodle support forums about your issues with getting it to go.
     
  3. evansbw1

    evansbw1 Registered

    Joined:
    Jun 20, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Connecticut
    cPanel Access Level:
    Root Administrator
    The OP said he had PHP 5.6.30 but needed to upgrade to 5.6.5 in order to make Moodle 3.3 work. Using EasyApache 4, there is no option to update to PHP 5.6.5. The only option is "5.6" which installs 5.6.30. How can I get it to install 5.6.5?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,419
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    PHP 5.6.30 is newer than PHP 5.6.5 so it meets the referenced requirements.

    Thank you.
     
Loading...

Share This Page