Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Support for PHP 5 - when? [moved]

Discussion in 'General Discussion' started by skank, Aug 5, 2006.

  1. skank

    skank Registered

    Joined:
    Aug 5, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    Anyone know when this is likely please.

    Couple parts of my CMS depend on it, but Hostgator say it is not fully supported.

    regards

    Skank
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    166
    PHP5 has been an option now for ages and ages.

    Simply select the desired PHP version through WHM > Software > Apache Update or /scripts/easyapache.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. skank

    skank Registered

    Joined:
    Aug 5, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    151
    thanx, I'll take this up with hostgator
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice