The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Supported 5.3.* versions

Discussion in 'General Discussion' started by temmokan, Aug 15, 2011.

  1. temmokan

    temmokan Registered

    Joined:
    Aug 14, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Hello,

    What minor PHP 5.3.* versions are currently supprted by CPanel/WHM?

    I.e., possible answer: "PHP 5.3.1 through 5.3.4".

    Thanks.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,478
    Likes Received:
    203
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    5.2.9, 5.2.17, 5.3.5, 5.3.6
     
  3. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    If you run the following command in root SSH, you will see the latest versions available for Apache, PHP 4 and PHP 5:

    Code:
    /scripts/easyapache --latest-versions
    When I run that on my machine, it shows the following:

    Code:
    root@host [/]# /scripts/easyapache --latest-versions
    Easy::Apache v3.5.2
    
    [Apache]
    	1.3.42, 2.0.64, 2.2.19
    
    [PHP 4]
    	4.4.6, 4.4.7, 4.4.8, 4.4.9
    
    [PHP 5]
    	5.2.9, 5.2.17, 5.3.5, 5.3.6
    I mention this so that you would be able to perform this yourself going forward. The versions are periodically updated, so it is more beneficial to use the tool that will provide the information in the future whenever possible.
     
Loading...

Share This Page