Zekeman

Member
Nov 13, 2004
19
0
151
I know this might be an obviously dumb question but is SUSE 10.1 supported. I noticed it wasnt listed as supported but SUSE 10.0 was, so I might of answered my own question, but figured someone has tried it already?