The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

suspend page no longer works

Discussion in 'General Discussion' started by simplybe, Sep 19, 2003.

  1. simplybe

    simplybe Well-Known Member

    Joined:
    Nov 29, 2002
    Messages:
    153
    Likes Received:
    0
    Trophy Points:
    16
    The suspend page no longer displays when you suspend an account.

    I found the cause to be the htaccess file, the server name is not written to the file.

    Example

    RedirectMatch .* http:///suspended.page/
    Options -Includes -Indexes -ExecCGI

    Anyone know why the htaccess file is missing the server name and how to fix it?

    This worked fine a month ago, must have been the last cpanel update

    Thanks

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear simplybe,

    Please try to add the following lines in your .htaccessfile

    RedirectMatch permanent ^/oldcgi-bindirectory/(.*)$ /newcgi-bindirectory/$1

    Also,you can make it work by adding rewrite modules in your httpd.conf file. For more information about rewrite modules refer

    http://httpd.apache.org/docs/mod/mod_rewrite.html

    Regards,

    cPanel.net Support Ticket Number:
     
Loading...

Share This Page