Suspended Page Not Displaying (Not a reseller issue)

endura

Member
Oct 21, 2004
6
0
151
I am having issues with the suspended page not displaying. All accounts are under root as I do not have any resellers setup at all. So its not that issue that I have read in several other threads. When I suspend an account it is forwarding to the http://servername.domain/suspended.page/ but it does not display, just the cannot display webpage error. Permissions are set correctly and the default index suspended page is in /usr/local/apache/htdocs/suspended.page/ but it still doesnt work. I check the .htaccess file of the suspended domain and the redirect is there as it is supposed to be. Any ideas as to why this page will not display? I have tried creating new accounts, suspending and unsuspending, editing the suspended page and still no luck. Any help would be greatly appreciated and wanted to see if anyone else had issues with this before I submit a support ticket on it.

Best Regards
 

Infopro

Well-Known Member
May 20, 2003
17,091
516
613
Pennsylvania
cPanel Access Level
Root Administrator
Twitter
If you go to Skeleton Directory link in WHM, you'll see this message:

This directory is what will be used as a skeleton for new accounts. For example if you place an index.html file in /root/cpanel3-skel/public_html, and then setup a new account, that account will have a copy of your index.html in their public_html directory.
BTW, having a reseller setup, IMO, is a better way to go than root owning all accounts.