The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

svn command

Discussion in 'General Discussion' started by upsforum, Mar 11, 2007.

  1. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    in my server the SVN command is not found, how do install it ?
     
  2. budlight

    budlight Member

    Joined:
    Jan 11, 2007
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    it'll depend on what os your server is. On centos it will be a command like "yum install svn"
     
  3. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    Yes I have Centos, I run this command but this is error:

    Cannot find a package matching svn
     
  4. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    for a manual installation the procedure is difficult?
     
  5. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    This is incorrect. It should be:
    /usr/bin/yum install subversion
     
  6. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    I have the same problem

    Downloading needed headers
    Cannot find a package matching subversion
    No actions to take
     
  7. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    I can try with WHM/Install RPM ???

    in select that name I search?
     
  8. xerophyte

    xerophyte Well-Known Member

    Joined:
    Mar 16, 2003
    Messages:
    216
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
  9. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
  10. upsforum

    upsforum Well-Known Member

    Joined:
    Jul 27, 2005
    Messages:
    446
    Likes Received:
    0
    Trophy Points:
    16
    I get a this problem

    error: Failed dependencies:
    libdb-4.2.so is needed by subversion-1.1.4-2.ent
    liblber-2.2.so.7 is needed by subversion-1.1.4-2.ent
    libldap-2.2.so.7 is needed by subversion-1.1.4-2.ent
    libneon.so.24 is needed by subversion-1.1.4-2.ent
    libswigpy.so.0 is needed by subversion-1.1.4-2.ent
     
Loading...

Share This Page