panit

Active Member
Aug 14, 2013
39
2
58
cPanel Access Level
Reseller Owner
I would like to switch to HTTP/2. My server is running WHM 78.0.18, EA4 and CloudLinux. There are a few sites on the server still using php 5.3. Will switching to HTTP/2 cause any problems given that setup?
 

sparek-3

Well-Known Member
Aug 10, 2002
2,022
227
368
cPanel Access Level
Root Administrator
HTTP relates to your webserver.

PHP is a scripting language.

Whatever version of PHP you use, it won't be affected by the web server being used.

Although, I will point out, PHP 5.3 is end of life and has been for some time.
 
  • Like
Reactions: cPanelLauren

panit

Active Member
Aug 14, 2013
39
2
58
cPanel Access Level
Reseller Owner
My main concern is CloudLinux. I asked previously about updating Maria and the posts all said no problem. I did it and had a number of problems. I would like to avoid that this time, if possible. I did look through the documentation as well as other posts but none mentioned compatibility issues, or the lack thereof, with CloudLinux. Thus my question.