amitvijay

Registered
Oct 31, 2013
1
0
1
cPanel Access Level
Website Owner
Hello all,
From the last few days I m searching for the solution of an error while connecting to my website. last week i have tried to upload wordpress 3.7.1 on my website without any backup. now m not able to see my website n cant sing in to the admin pannel aswell. can any one of u suggest me the solution to fix this error. Parse error: syntax error, unexpected $end, expecting T_VARIABLE or '$' in /home/edusense/public_html/wp-includes/query.php on line 2260
 

cPanelMichael

Technical Support Community Manager
Staff member
Apr 11, 2011
47,911
2,233
363
cPanel Access Level
DataCenter Provider
Twitter
Hello :)

This sounds like an issue directly related to Wordpress. You may want to try posting on their support forums to see if anyone has experienced a similar problem. Or, you may want to try replacing the file you uploaded with a fresh installation or upgrade.

Thank you.