The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System failed to find an owner for domain hostname

Discussion in 'Security' started by Reiyad, Jan 20, 2017.

  1. Reiyad

    Reiyad Registered

    Joined:
    Jan 20, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Jordan
    cPanel Access Level:
    Root Administrator
    Hello,

    I am trying to install SSL for my website, however I am facing real issues, every time I try to install the certificate it keeps saying "The system failed to find an owner for 'server.mydomain.com' "

    The question in short is how do I fix this?

    I ran /scripts/updateuserdomains and I didn't get any errors.

    Plus will server.mydomain.com match mydomain.com if the certificate is installed using the hostname?

    I actually have more more problems but I will open another thread for the other problems I have.

    Thanks in advance, your help is appreciated!
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    37,064
    Likes Received:
    1,288
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you verify the hostname of the server isn't added as a domain name to any existing accounts on the system as either the account's primary domain name, or as a subdomain, addon domain, or alias?

    Thank you.
     
Loading...

Share This Page