The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System filters don't work

Discussion in 'General Discussion' started by cosmin, Aug 21, 2003.

  1. cosmin

    cosmin Well-Known Member

    Joined:
    Feb 6, 2002
    Messages:
    150
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bucuresti
    Hello!

    I try to put a filter how is in Exim manual and don't work.
    This filter send a copy of all e-mail messages sent from a domain to a mailbox.

    Any ideea?

    Thank you!





    Q5033: How can I send a copy of all outgoing messages to another mailbox?

    A5033: The most straightforward way is to set up a system filter, and include a command such as:

    unseen deliver mailbox@whatever.domain
    This sends a copy of every message to mailbox@whatever.domain (unless the message already has that recipient - Exim never does duplicate deliveries).

    To save only ``outgoing'' messages, you need to come up with a definition of what ``outgoing'' means. Typically, this might be a check on the sender address and/or on the originating host. Here is an example:

    if $sender_address_domain is mydomain.com and
    ${mask:$sender_host_address/24} is 192.168.324.0/24
    then
    unseen deliver mailbox@whatever.domain
    endif

    cPanel.net Support Ticket Number:
     
  2. inshosting

    inshosting Registered

    Joined:
    Jun 25, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cincinnati, Ohio
    I'm having the same problem. I've done everything i can to get the .forward file setup properly.

    Has anyone worked with the .forward files before? If so, can you please help us find a solution.

    Below is what my current .forward file looks like:

    #Exim filter
    unseen deliver me@mydomain.com

    thanks,
    stephen
     
Loading...

Share This Page