The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System mails being sent from root@hostname

Discussion in 'E-mail Discussions' started by Dant27, Feb 12, 2010.

  1. Dant27

    Dant27 Registered

    Joined:
    Oct 11, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Hi Everyone,
    Just a quick question (hopefully!).

    I noticed that we hadn't received any system emails from one of our servers for quite a while, so decided to have a look around to see what I could find.

    I discovered the all system emails were being sent from root@hostname.com

    And as such were causing the following error:

    Code:
    root@hostname.com R=localuser T=local_delivery defer (-29): User 0 set for local_delivery transport is on the never_users list
    
    This is obviously because root is on the never_users list in the Exim config, and removing this would no doubt fix the issue.

    BUT, should the system emails be coming from root@ in the first place. On all other servers the system mails come from cpanel@hostname.com

    So my question is, how can I change the system email from address? Or would I just be better removing root from the never_users list?

    Thanks in advance.
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,470
    Likes Received:
    198
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    This is correct. All system emails from root are sent to your email address you have setup in WHM.
    WHM Main Menu > Server Contacts > Change System Mail Preferences
     
Loading...

Share This Page