The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Software Update Error

Discussion in 'CloudLinux' started by geekcohen, Oct 15, 2015.

  1. geekcohen

    geekcohen Member

    Joined:
    Oct 7, 2015
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Hi Guys,

    I am trying to do the "System Software Update" within cPanel / WHM but I get this error

    How can i resolve this?

    Thanks.
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,294
    Likes Received:
    1,207
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Have you tried installing that required package? EX:

    Code:
    yum install microsoft-hyper-v-kmod
    Thank you.
     
  3. geekcohen

    geekcohen Member

    Joined:
    Oct 7, 2015
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Running the install now........
     
  4. geekcohen

    geekcohen Member

    Joined:
    Oct 7, 2015
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Melbourne, Australia
    cPanel Access Level:
    Root Administrator
    Didn't seem to work as it said it was already installed........ Might have to consult work about this one since they host the VPS :P
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,294
    Likes Received:
    1,207
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Check to see which version of that application is installed. EX:

    Code:
    rpm -qa|grep microsoft-hyper-v-kmod
    It's possible the YUM repo you are using for this package is not offering an updated version that the parent application requires.

    Thank you.
     
Loading...

Share This Page