The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System Status CPU load does not match TOP

Discussion in 'General Discussion' started by matt621, Dec 17, 2004.

  1. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    has anyone else noticed that if you ssh in and run TOP and set update for 1 second and then tap the "system status" in WHM, that the two numbers aren't even close?

    The WHM system status is always 100-400% higher than the number TOP on the command line shows.

    Is this a bug? Shouldnt it be the same or near the same?

    And as long as they are "fixing" it, how about a chart of cpu/memory over the last hour instead of just a number? :)
     
  2. matt621

    matt621 Well-Known Member

    Joined:
    Jun 25, 2003
    Messages:
    175
    Likes Received:
    0
    Trophy Points:
    16
    I just checked it again, and now they are right on the mark. (the same.)

    I'm wondering why before they were so different. ...
     
  3. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    I believe the system status is updated by chkservd which only updates every 10 minutes. I am not sure about that though.
     
  4. Blue|Fusion

    Blue|Fusion Well-Known Member

    Joined:
    Sep 12, 2004
    Messages:
    378
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Cleveland, Ohio
    Load and Memory is updated upon pageload. Perhaps it just changed in the instance you loaded the page?

    I have never noticed such a problem.
     
Loading...

Share This Page