The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

System update and python package conflict

Discussion in 'General Discussion' started by 321web, Apr 26, 2012.

  1. 321web

    321web Registered

    Joined:
    Apr 26, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    tried to update system software but i got a conflict with a python package after transaction test.

    as far as i know python 2.4 is part of cpanel's core so, before doing stupid things like forcing update/install, I prefer to ask if someone has a workaround for this issue.

    here's the log:

    Code:
    Loaded plugins: fastestmirror
    Loading mirror speeds from cached hostfile
     * base: mirror.ovh.net
     * extras: mirror.ovh.net
     * updates: mirror.ovh.net
    Excluding Packages in global exclude list
    Finished
    Setting up Update Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package Deployment_Guide-en-US.noarch 0:5.8-1.el5.centos set to be updated
    ---> Package ImageMagick.i386 0:6.2.8.0-12.el5 set to be updated
    ---> Package PyXML.i386 0:0.8.4-6.el5 set to be updated
    ---> Package SDL.i386 0:1.2.10-9.el5 set to be updated
    ---> Package SDL-devel.i386 0:1.2.10-9.el5 set to be updated
    ---> Package SysVinit.i386 0:2.86-17.el5 set to be updated
    ---> Package acl.i386 0:2.2.39-8.el5 set to be updated
    ---> Package acpid.i386 0:1.0.4-12.el5 set to be updated
    ---> Package aspell.i386 12:0.60.3-12 set to be updated
    ---> Package aspell-devel.i386 12:0.60.3-12 set to be updated
    ---> Package audit.i386 0:1.8-2.el5 set to be updated
    ---> Package audit-libs.i386 0:1.8-2.el5 set to be updated
    ---> Package audit-libs-python.i386 0:1.8-2.el5 set to be updated
    ---> Package authconfig.i386 0:5.3.21-7.el5 set to be updated
    ---> Package autofs.i386 1:5.0.1-0.rc2.164.el5_8 set to be updated
    ---> Package bash.i386 0:3.2-32.el5 set to be updated
    ---> Package cdparanoia.i386 0:alpha9.8-28 set to be updated
    ---> Package cdparanoia-libs.i386 0:alpha9.8-28 set to be updated
    ---> Package centos-release.i386 10:5-8.el5.centos set to be updated
    ---> Package centos-release-notes.i386 0:5.8-0 set to be updated
    ---> Package cpuspeed.i386 1:1.2.1-10.el5 set to be updated
    ---> Package crash.i386 0:5.1.8-1.el5.centos set to be updated
    ---> Package cryptsetup-luks.i386 0:1.0.3-8.el5 set to be updated
    ---> Package cups.i386 1:1.3.7-30.el5 set to be updated
    ---> Package cups-libs.i386 1:1.3.7-30.el5 set to be updated
    ---> Package cvs.i386 0:1.11.22-11.el5 set to be updated
    ---> Package dbus.i386 0:1.1.2-16.el5_7 set to be updated
    ---> Package dbus-libs.i386 0:1.1.2-16.el5_7 set to be updated
    ---> Package device-mapper.i386 0:1.02.67-2.el5 set to be updated
    ---> Package device-mapper-event.i386 0:1.02.67-2.el5 set to be updated
    ---> Package device-mapper-multipath.i386 0:0.4.7-48.el5_8.1 set to be updated
    ---> Package dhclient.i386 12:3.0.5-31.el5 set to be updated
    ---> Package dmidecode.i386 1:2.11-1.el5 set to be updated
    ---> Package dmraid.i386 0:1.0.0.rc13-65.el5 set to be updated
    ---> Package dmraid-events.i386 0:1.0.0.rc13-65.el5 set to be updated
    ---> Package dump.i386 0:0.4b41-6.el5 set to be updated
    ---> Package esound.i386 1:0.2.36-4 set to be updated
    ---> Package ffmpeg.i386 0:0.6.5-1.el5.rf set to be updated
    ---> Package ffmpeg-devel.i386 0:0.6.5-1.el5.rf set to be updated
    ---> Package ffmpeg-libpostproc.i386 0:0.6.5-1.el5.rf set to be updated
    ---> Package finger.i386 0:0.17-33 set to be updated
    ---> Package freetype.i386 0:2.2.1-31.el5_8.1 set to be updated
    ---> Package freetype-devel.i386 0:2.2.1-31.el5_8.1 set to be updated
    ---> Package gamin-python.i386 0:0.1.7-10.el5 set to be updated
    ---> Package gawk.i386 0:3.1.5-15.el5 set to be updated
    ---> Package ghostscript.i386 0:8.70-14.el5 set to be updated
    ---> Package glibc.i686 0:2.5-81.el5_8.2 set to be updated
    ---> Package glibc-common.i386 0:2.5-81.el5_8.2 set to be updated
    ---> Package glibc-devel.i386 0:2.5-81.el5_8.2 set to be updated
    ---> Package glibc-headers.i386 0:2.5-81.el5_8.2 set to be updated
    ---> Package gnome-vfs2.i386 0:2.16.2-8.el5 set to be updated
    ---> Package gnutls.i386 0:1.4.1-7.el5_8.2 set to be updated
    ---> Package groff.i386 0:1.18.1.1-13.el5 set to be updated
    ---> Package gtk2.i386 0:2.10.4-21.el5_7.7 set to be updated
    ---> Package hmaccalc.i386 0:0.9.6-4.el5 set to be updated
    ---> Package hwdata.noarch 0:0.213.26-1.el5 set to be updated
    ---> Package ifd-egate.i386 0:0.05-17.el5 set to be updated
    ---> Package iproute.i386 0:2.6.18-13.el5 set to be updated
    ---> Package iptables-ipv6.i386 0:1.3.5-9.1.el5 set to be updated
    ---> Package iscsi-initiator-utils.i386 0:6.2.0.872-13.el5 set to be updated
    ---> Package kernel-headers.i386 0:2.6.18-308.4.1.el5 set to be updated
    ---> Package kpartx.i386 0:0.4.7-48.el5_8.1 set to be updated
    ---> Package ksh.i386 0:20100621-5.el5_8.1 set to be updated
    ---> Package lame.i386 0:3.99.5-1.el5.rf set to be updated
    ---> Package lame-devel.i386 0:3.99.5-1.el5.rf set to be updated
    ---> Package lftp.i386 0:3.7.11-7.el5 set to be updated
    ---> Package libXcursor.i386 0:1.1.7-1.2 set to be updated
    ---> Package libXfont.i386 0:1.2.2-1.0.4.el5_7 set to be updated
    ---> Package libacl.i386 0:2.2.39-8.el5 set to be updated
    ---> Package libgcj.i386 0:4.1.2-52.el5 set to be updated
    ---> Package libgcrypt.i386 0:1.4.4-5.el5_8.2 set to be updated
    ---> Package libgomp.i386 0:4.4.6-3.el5.1 set to be updated
    ---> Package libpng.i386 2:1.2.10-17.el5_8 set to be updated
    ---> Package libpng-devel.i386 2:1.2.10-17.el5_8 set to be updated
    ---> Package libsmbclient.i386 0:3.0.33-3.39.el5_8 set to be updated
    ---> Package libsysfs.i386 0:2.1.0-1.el5 set to be updated
    ---> Package libtiff.i386 0:3.8.2-14.el5_8 set to be updated
    ---> Package libtiff-devel.i386 0:3.8.2-14.el5_8 set to be updated
    ---> Package libusb.i386 0:0.1.12-6.el5 set to be updated
    ---> Package libvolume_id.i386 0:095-14.27.el5_7.1 set to be updated
    ---> Package libvorbis.i386 1:1.1.2-3.el5_7.6 set to be updated
    ---> Package libxml2-python.i386 0:2.6.26-2.1.15.el5_8.2 set to be updated
    ---> Package live555.i386 0:0-0.27.2012.02.04.el5.rf set to be updated
    ---> Package logrotate.i386 0:3.7.4-12 set to be updated
    ---> Package lvm2.i386 0:2.02.88-7.el5 set to be updated
    ---> Package lzo.i386 0:2.06-1.el5.rf set to be updated
    ---> Package m2crypto.i386 0:0.16-8.el5 set to be updated
    ---> Package man.i386 0:1.6d-2.el5 set to be updated
    ---> Package man-pages.noarch 0:2.39-20.el5 set to be updated
    ---> Package mencoder.i386 0:1.0-0.47.svn20100703.el5.rf set to be updated
    ---> Package mesa-libGL.i386 0:6.5.1-7.10.el5 set to be updated
    ---> Package mesa-libGL-devel.i386 0:6.5.1-7.10.el5 set to be updated
    ---> Package mesa-libGLU.i386 0:6.5.1-7.10.el5 set to be updated
    ---> Package mesa-libGLU-devel.i386 0:6.5.1-7.10.el5 set to be updated
    ---> Package microcode_ctl.i386 2:1.17-1.56.el5 set to be updated
    ---> Package mkinitrd.i386 0:5.1.19.6-75.el5 set to be updated
    ---> Package mktemp.i386 3:1.5-24.el5 set to be updated
    ---> Package mpg123.i386 0:1.13.8-1.el5.rf set to be updated
    ---> Package mplayer.i386 0:1.0-0.47.svn20100703.el5.rf set to be updated
    --> Processing Dependency: libvdpau.so.1 for package: mplayer
    ---> Package mplayer-common.i386 0:1.0-0.47.svn20100703.el5.rf set to be updated
    ---> Package nash.i386 0:5.1.19.6-75.el5 set to be updated
    ---> Package net-tools.i386 0:1.60-82.el5 set to be updated
    ---> Package nfs-utils-lib.i386 0:1.0.8-7.9.el5 set to be updated
    --> Processing Dependency: nfs-utils >= 1.0.9-45 for package: nfs-utils-lib
    ---> Package nscd.i386 0:2.5-81.el5_8.2 set to be updated
    ---> Package nspr.i386 0:4.8.9-1.el5_8 set to be updated
    ---> Package nss.i386 0:3.13.1-5.el5_8 set to be updated
    ---> Package nss-tools.i386 0:3.13.1-5.el5_8 set to be updated
    ---> Package nss_ldap.i386 0:253-49.el5 set to be updated
    ---> Package ntp.i386 0:4.2.2p1-15.el5.centos.1 set to be updated
    ---> Package oddjob.i386 0:0.27-12.el5 set to be updated
    ---> Package oddjob-libs.i386 0:0.27-12.el5 set to be updated
    ---> Package openldap.i386 0:2.3.43-25.el5 set to be updated
    ---> Package openssl.i686 0:0.9.8e-22.el5_8.3 set to be updated
    ---> Package openssl-devel.i386 0:0.9.8e-22.el5_8.3 set to be updated
    ---> Package pam_krb5.i386 0:2.2.14-22.el5 set to be updated
    ---> Package pam_pkcs11.i386 0:0.5.3-26.el5 set to be updated
    ---> Package pango.i386 0:1.14.9-8.el5.centos.3 set to be updated
    ---> Package parted.i386 0:1.8.1-29.el5 set to be updated
    ---> Package pciutils.i386 0:3.1.7-5.el5 set to be updated
    ---> Package poppler.i386 0:0.5.4-19.el5 set to be updated
    ---> Package poppler-utils.i386 0:0.5.4-19.el5 set to be updated
    ---> Package procps.i386 0:3.2.7-18.el5 set to be updated
    ---> Package pyOpenSSL.i386 0:0.6-2.el5 set to be updated
    ---> Package python-dateutil.noarch 0:1.2-1.el5.rf set to be updated
    ---> Package python-twisted-core.i386 0:8.1.0-1.el5.rf set to be updated
    ---> Package python-twisted-web.i386 0:8.1.0-1.el5.rf set to be updated
    --> Processing Dependency: python-soap for package: python-twisted-web
    ---> Package qt.i386 1:3.3.6-25.el5 set to be updated
    ---> Package rhpl.i386 0:0.194.1-2 set to be updated
    ---> Package rmt.i386 0:0.4b41-6.el5 set to be updated
    ---> Package rng-utils.i386 1:2.0-5.el5 set to be updated
    ---> Package rsh.i386 0:0.17-40.el5_7.1 set to be updated
    ---> Package selinux-policy.noarch 0:2.4.6-327.el5 set to be updated
    ---> Package selinux-policy-targeted.noarch 0:2.4.6-327.el5 set to be updated
    ---> Package setup.noarch 0:2.5.58-9.el5 set to be updated
    ---> Package smartmontools.i386 1:5.38-3.el5 set to be updated
    ---> Package sos.noarch 0:1.7-9.62.el5 set to be updated
    ---> Package sudo.i386 0:1.7.2p1-13.el5 set to be updated
    ---> Package sysfsutils.i386 0:2.1.0-1.el5 set to be updated
    ---> Package syslinux.i386 0:3.11-7 set to be updated
    ---> Package talk.i386 0:0.17-31.el5 set to be updated
    ---> Package tzdata.i386 0:2012b-3.el5 set to be updated
    ---> Package udev.i386 0:095-14.27.el5_7.1 set to be updated
    ---> Package yum.noarch 0:3.2.22-39.el5.centos set to be updated
    ---> Package yum-fastestmirror.noarch 0:1.1.16-21.el5.centos set to be updated
    ---> Package yum-utils.noarch 0:1.1.16-21.el5.centos set to be updated
    --> Running transaction check
    ---> Package libvdpau.i386 0:0.4.1-1.el5.rf set to be updated
    ---> Package nfs-utils.i386 1:1.0.9-60.el5 set to be updated
    --> Processing Dependency: portmap >= 4.0 for package: nfs-utils
    ---> Package python-soap.noarch 0:0.11.6-1.el5.rf set to be updated
    --> Running transaction check
    ---> Package portmap.i386 0:4.0-65.2.2.1 set to be updated
    --> Finished Dependency Resolution
    
    Dependencies Resolved
    
    ================================================================================
     Package                  Arch    Version                        Repository
                                                                               Size
    ================================================================================
    Updating:
     Deployment_Guide-en-US   noarch  5.8-1.el5.centos               base     8.3 M
     ImageMagick              i386    6.2.8.0-12.el5                 base     3.3 M
     PyXML                    i386    0.8.4-6.el5                    base     1.0 M
     SDL                      i386    1.2.10-9.el5                   base     232 k
     SDL-devel                i386    1.2.10-9.el5                   base     634 k
     SysVinit                 i386    2.86-17.el5                    base     113 k
     acl                      i386    2.2.39-8.el5                   base      68 k
     acpid                    i386    1.0.4-12.el5                   base      24 k
     aspell                   i386    12:0.60.3-12                   base     946 k
     aspell-devel             i386    12:0.60.3-12                   base      40 k
     audit                    i386    1.8-2.el5                      base     368 k
     audit-libs               i386    1.8-2.el5                      base      80 k
     audit-libs-python        i386    1.8-2.el5                      base      80 k
     authconfig               i386    5.3.21-7.el5                   base     456 k
     autofs                   i386    1:5.0.1-0.rc2.164.el5_8        updates  923 k
     bash                     i386    3.2-32.el5                     base     1.8 M
     cdparanoia               i386    alpha9.8-28                    base      46 k
     cdparanoia-libs          i386    alpha9.8-28                    base      50 k
     centos-release           i386    10:5-8.el5.centos              base      20 k
     centos-release-notes     i386    5.8-0                          base      40 k
     cpuspeed                 i386    1:1.2.1-10.el5                 base      32 k
     crash                    i386    5.1.8-1.el5.centos             base     2.2 M
     cryptsetup-luks          i386    1.0.3-8.el5                    base     717 k
     cups                     i386    1:1.3.7-30.el5                 base     3.1 M
     cups-libs                i386    1:1.3.7-30.el5                 base     200 k
     cvs                      i386    1.11.22-11.el5                 base     726 k
     dbus                     i386    1.1.2-16.el5_7                 base     235 k
     dbus-libs                i386    1.1.2-16.el5_7                 base     124 k
     device-mapper            i386    1.02.67-2.el5                  base     799 k
     device-mapper-event      i386    1.02.67-2.el5                  base      24 k
     device-mapper-multipath  i386    0.4.7-48.el5_8.1               updates  2.9 M
     dhclient                 i386    12:3.0.5-31.el5                base     281 k
     dmidecode                i386    1:2.11-1.el5                   base      78 k
     dmraid                   i386    1.0.0.rc13-65.el5              base     737 k
     dmraid-events            i386    1.0.0.rc13-65.el5              base      24 k
     dump                     i386    0.4b41-6.el5                   base     964 k
     esound                   i386    1:0.2.36-4                     base     130 k
     ffmpeg                   i386    0.6.5-1.el5.rf                 dag      2.9 M
     ffmpeg-devel             i386    0.6.5-1.el5.rf                 dag      3.2 M
     ffmpeg-libpostproc       i386    0.6.5-1.el5.rf                 dag       40 k
     finger                   i386    0.17-33                        base      21 k
     freetype                 i386    2.2.1-31.el5_8.1               updates  312 k
     freetype-devel           i386    2.2.1-31.el5_8.1               updates  149 k
     gamin-python             i386    0.1.7-10.el5                   base      55 k
     gawk                     i386    3.1.5-15.el5                   base     1.7 M
     ghostscript              i386    8.70-14.el5                    base     9.0 M
     glibc                    i686    2.5-81.el5_8.2                 updates  5.3 M
     glibc-common             i386    2.5-81.el5_8.2                 updates   16 M
     glibc-devel              i386    2.5-81.el5_8.2                 updates  2.0 M
     glibc-headers            i386    2.5-81.el5_8.2                 updates  606 k
     gnome-vfs2               i386    2.16.2-8.el5                   base     1.2 M
     gnutls                   i386    1.4.1-7.el5_8.2                updates  351 k
     groff                    i386    1.18.1.1-13.el5                base     1.9 M
     gtk2                     i386    2.10.4-21.el5_7.7              base     6.5 M
     hmaccalc                 i386    0.9.6-4.el5                    base      22 k
     hwdata                   noarch  0.213.26-1.el5                 base     423 k
     ifd-egate                i386    0.05-17.el5                    base      23 k
     iproute                  i386    2.6.18-13.el5                  base     813 k
     iptables-ipv6            i386    1.3.5-9.1.el5                  base     162 k
     iscsi-initiator-utils    i386    6.2.0.872-13.el5               base     1.0 M
     kernel-headers           i386    2.6.18-308.4.1.el5             updates  1.3 M
     kpartx                   i386    0.4.7-48.el5_8.1               updates  428 k
     ksh                      i386    20100621-5.el5_8.1             updates  1.2 M
     lame                     i386    3.99.5-1.el5.rf                dag      713 k
     lame-devel               i386    3.99.5-1.el5.rf                dag       22 k
     lftp                     i386    3.7.11-7.el5                   base     931 k
     libXcursor               i386    1.1.7-1.2                      base      32 k
     libXfont                 i386    1.2.2-1.0.4.el5_7              base     240 k
     libacl                   i386    2.2.39-8.el5                   base      19 k
     libgcj                   i386    4.1.2-52.el5                   base      16 M
     libgcrypt                i386    1.4.4-5.el5_8.2                updates  251 k
     libgomp                  i386    4.4.6-3.el5.1                  base      72 k
     libpng                   i386    2:1.2.10-17.el5_8              updates  241 k
     libpng-devel             i386    2:1.2.10-17.el5_8              updates  182 k
     libsmbclient             i386    3.0.33-3.39.el5_8              updates  909 k
     libsysfs                 i386    2.1.0-1.el5                    base      47 k
     libtiff                  i386    3.8.2-14.el5_8                 updates  308 k
     libtiff-devel            i386    3.8.2-14.el5_8                 updates  465 k
     libusb                   i386    0.1.12-6.el5                   base      26 k
     libvolume_id             i386    095-14.27.el5_7.1              base      44 k
     libvorbis                i386    1:1.1.2-3.el5_7.6              updates  192 k
     libxml2-python           i386    2.6.26-2.1.15.el5_8.2          updates  703 k
     live555                  i386    0-0.27.2012.02.04.el5.rf       dag      1.0 M
     logrotate                i386    3.7.4-12                       base      42 k
     lvm2                     i386    2.02.88-7.el5                  base     3.1 M
     lzo                      i386    2.06-1.el5.rf                  dag      135 k
     m2crypto                 i386    0.16-8.el5                     base     494 k
     man                      i386    1.6d-2.el5                     base     262 k
     man-pages                noarch  2.39-20.el5                    base     4.2 M
     mencoder                 i386    1.0-0.47.svn20100703.el5.rf    dag      3.9 M
     mesa-libGL               i386    6.5.1-7.10.el5                 base     9.6 M
     mesa-libGL-devel         i386    6.5.1-7.10.el5                 base     461 k
     mesa-libGLU              i386    6.5.1-7.10.el5                 base     226 k
     mesa-libGLU-devel        i386    6.5.1-7.10.el5                 base      91 k
     microcode_ctl            i386    2:1.17-1.56.el5                base     547 k
     mkinitrd                 i386    5.1.19.6-75.el5                base     480 k
     mktemp                   i386    3:1.5-24.el5                   base      14 k
     mpg123                   i386    1.13.8-1.el5.rf                dag      428 k
     mplayer                  i386    1.0-0.47.svn20100703.el5.rf    dag      4.5 M
     mplayer-common           i386    1.0-0.47.svn20100703.el5.rf    dag      1.3 M
     nash                     i386    5.1.19.6-75.el5                base     1.1 M
     net-tools                i386    1.60-82.el5                    base     361 k
     nfs-utils-lib            i386    1.0.8-7.9.el5                  base      64 k
     nscd                     i386    2.5-81.el5_8.2                 updates  172 k
     nspr                     i386    4.8.9-1.el5_8                  updates  121 k
     nss                      i386    3.13.1-5.el5_8                 updates  1.1 M
     nss-tools                i386    3.13.1-5.el5_8                 updates  1.1 M
     nss_ldap                 i386    253-49.el5                     base     1.4 M
     ntp                      i386    4.2.2p1-15.el5.centos.1        base     1.3 M
     oddjob                   i386    0.27-12.el5                    base      58 k
     oddjob-libs              i386    0.27-12.el5                    base      33 k
     openldap                 i386    2.3.43-25.el5                  base     298 k
     openssl                  i686    0.9.8e-22.el5_8.3              updates  1.5 M
     openssl-devel            i386    0.9.8e-22.el5_8.3              updates  1.9 M
     pam_krb5                 i386    2.2.14-22.el5                  base     150 k
     pam_pkcs11               i386    0.5.3-26.el5                   base     280 k
     pango                    i386    1.14.9-8.el5.centos.3          base     334 k
     parted                   i386    1.8.1-29.el5                   base     542 k
     pciutils                 i386    3.1.7-5.el5                    base     115 k
     poppler                  i386    0.5.4-19.el5                   base     3.0 M
     poppler-utils            i386    0.5.4-19.el5                   base      72 k
     procps                   i386    3.2.7-18.el5                   base     212 k
     pyOpenSSL                i386    0.6-2.el5                      base     128 k
     python-dateutil          noarch  1.2-1.el5.rf                   dag      164 k
     python-twisted-core      i386    8.1.0-1.el5.rf                 dag      2.5 M
     python-twisted-web       i386    8.1.0-1.el5.rf                 dag      621 k
     qt                       i386    1:3.3.6-25.el5                 base     3.5 M
     rhpl                     i386    0.194.1-2                      base     239 k
     rmt                      i386    0.4b41-6.el5                   base     244 k
     rng-utils                i386    1:2.0-5.el5                    base      16 k
     rsh                      i386    0.17-40.el5_7.1                base      43 k
     selinux-policy           noarch  2.4.6-327.el5                  base     425 k
     selinux-policy-targeted  noarch  2.4.6-327.el5                  base     1.3 M
     setup                    noarch  2.5.58-9.el5                   base     125 k
     smartmontools            i386    1:5.38-3.el5                   base     336 k
     sos                      noarch  1.7-9.62.el5                   base     162 k
     sudo                     i386    1.7.2p1-13.el5                 base     351 k
     sysfsutils               i386    2.1.0-1.el5                    base      39 k
     syslinux                 i386    3.11-7                         base     475 k
     talk                     i386    0.17-31.el5                    base      20 k
     tzdata                   i386    2012b-3.el5                    updates  766 k
     udev                     i386    095-14.27.el5_7.1              base     2.4 M
     yum                      noarch  3.2.22-39.el5.centos           base     1.0 M
     yum-fastestmirror        noarch  1.1.16-21.el5.centos           base      21 k
     yum-utils                noarch  1.1.16-21.el5.centos           base      74 k
    Installing for dependencies:
     libvdpau                 i386    0.4.1-1.el5.rf                 dag      121 k
     nfs-utils                i386    1:1.0.9-60.el5                 base     401 k
     portmap                  i386    4.0-65.2.2.1                   base      37 k
     python-soap              noarch  0.11.6-1.el5.rf                dag      291 k
    
    Transaction Summary
    ================================================================================
    Install       4 Package(s)
    Upgrade     145 Package(s)
    
    Total size: 172 M
    Downloading Packages:
    Running rpm_check_debug
    Running Transaction Test
    Finished Transaction Test
    
    
    Transaction Check Error:
      file /usr/lib/python2.4/site-packages/SOAPpy/Client.py from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Client.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Client.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/GSIServer.py from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/GSIServer.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/GSIServer.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/NS.py from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/NS.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/NS.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Server.py from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Server.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Server.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Types.py from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Types.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/Types.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/Namespaces.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/Namespaces.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/TimeoutSocket.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/TimeoutSocket.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/UserTuple.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/UserTuple.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/Utility.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/Utility.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/WSDLTools.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/WSDLTools.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/XMLSchema.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/XMLSchema.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/XMLname.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/XMLname.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/__init__.pyc from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
      file /usr/lib/python2.4/site-packages/SOAPpy/wstools/__init__.pyo from install of python-soap-0.11.6-1.el5.rf.noarch conflicts with file from package SOAPpy-0.11.6-6.el5.noarch
    
    Error Summary
    -------------
    Any help would be appreciated. :D
     
Loading...

Share This Page