The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

sysup problem

Discussion in 'General Discussion' started by romikus1, Jan 18, 2005.

  1. romikus1

    romikus1 Registered

    Joined:
    Jan 29, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ftp Setup Script Version 6.0
    Fetching version information from http://updates.cpanel.net/ftpinstall/version (CURRENT)....Done
    This is the proftpd 1.2.10tls installer release number 5 for platform centos 3.3
    proftpd is up to date. Use ftpup --force to force a reinstall
    MySQL Setup Script Version 3.0
    Fetching version information from http://updates.cpanel.net/mysqlinstall/version (CURRENT)....Done
    This is the MySQL 4.0.23 installer release number 0 for platform
    MySQL-4.0.23 is up to date
    Install Complete
    checkyum version 20.0
    Using Mysql4
    bandmin is up to date (Tue Apr 8 17:00:52 2003)
    chkservd is up to date (Thu Aug 19 21:05:17 2004)
    portsentry is up to date (Wed Jan 30 04:02:40 2002)
    Gathering header information file(s) from server(s)
    Server: CentOS-Null - Addons
    Server: CentOS-Null - Base
    Server: CentOS-Null - Extras
    Server: CentOS-Null - Updates
    Finding updated packages
    Downloading needed headers
    Resolving dependencies
    ......Unable to satisfy dependencies
    Package lynx needs /usr/bin/perl, this is not available.
    Package lynx needs perl(CGI), this is not available.
    Package gnupg needs /usr/bin/perl, this is not available.
    Package gnupg needs perl(Getopt::Std), this is not available.
    Package gd-progs needs /usr/bin/perl, this is not available.
    Package gd-progs needs perl, this is not available.
    Package gd-progs needs perl(strict), this is not available.
    gd is installed and is the latest version.
    gd-devel is installed and is the latest version.
    wget is installed and is the latest version.
    sharutils is installed and is the latest version.
    bind is installed and is the latest version.
    bind-utils is installed and is the latest version.
    openssl is installed and is the latest version.
    openssl-devel is installed and is the latest version.
    gcc is installed and is the latest version.

    Complete
     
Loading...

Share This Page