The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

tailwatchd won't start

Discussion in 'General Discussion' started by astopy, Jul 13, 2008.

  1. astopy

    astopy Well-Known Member

    Joined:
    Apr 3, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I can sum up the problem pretty simply:

    Code:
    [root@ph1 ~]# /usr/local/cpanel/libexec/tailwatchd --start
    [Sun Jul 13 12:04:55 2008] Starting /usr/local/cpanel/libexec/tailwatchd daemon
    Log is at /usr/local/cpanel/logs/tailwatchd_log
    [root@ph1 ~]# /usr/local/cpanel/libexec/tailwatchd --status
    tailwatchd is enabled
    Not running
      Driver (Active: 1) Cpanel::TailWatch::cPBandwd
      Driver (Active: 1) Cpanel::TailWatch::Antirelayd
      Driver (Active: 1) Cpanel::TailWatch::Eximstats
    The log file simply says it was started, and gives a PID (which is not actually running). My guess is it's starting, then exiting straight away without logging the reason.
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Try straceing it. If you aren't comfortable doing that please open a support ticket.
     
  3. astopy

    astopy Well-Known Member

    Joined:
    Apr 3, 2003
    Messages:
    165
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    Thanks for the reply. I opened a support ticket with my datacenter, who ran /scripts/upcp --force, which has fixed the problem.
     
Loading...

Share This Page