The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Temporarily rejected connection issue

Discussion in 'E-mail Discussions' started by joussan, Apr 29, 2016.

  1. joussan

    joussan Member

    Joined:
    Apr 29, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    morocco
    cPanel Access Level:
    Root Administrator
    Please Help me to fix this issue

    I didn't receive emails from saas.hpe.com

    when I cat /var/log/exim_rejectlog

    I get the foillowing output

    Code:
    2016-04-29 10:26:23 H=infastmail-01-saas.austin.hp.com [15.224.192.101]:58806 temporarily rejected connection in "connect" ACL: "Host is ratelimited (2.3/1h max:1.2)"
    2016-04-29 10:26:55 H=infastmail-01-saas.austin.hp.com [15.224.192.101]:43979 temporarily rejected connection in "connect" ACL: "Host is ratelimited (2.3/1h max:1.2)"
    2016-04-29 10:48:40 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:52428 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.7/1h max:1.2)"
    2016-04-29 11:05:20 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:49180 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.3/1h max:1.2)"
    2016-04-29 11:38:45 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:33131 temporarily rejected connection in "connect" ACL: "Host is ratelimited (2.8/1h max:1.2)"
    2016-04-29 12:12:01 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:36499 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.6/1h max:1.2)"
    2016-04-29 12:28:40 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:36798 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.2/1h max:1.2)"
    2016-04-29 12:45:21 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:54301 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.4/1h max:1.2)"
    2016-04-29 12:45:22 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:54309 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.4/1h max:1.2)"
    2016-04-29 12:49:54 H=infastmail-02-saas.austin.hp.com [15.224.192.102]:46413 temporarily rejected connection in "connect" ACL: "Host is ratelimited (1.3/1h max:1.2)"
    
    
     
  2. Ameya Barwe

    Ameya Barwe Well-Known Member

    Joined:
    Jan 1, 2016
    Messages:
    49
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    Nashik
    cPanel Access Level:
    Root Administrator
    Hi

    This might be a temporary issue, you can try below fix :-

    /etc/init.d/exim stop

    cd /var/spool/exim/db

    mv ratelimit ratelimit.bak

    mv ratelimit.lockfile ratelimit.lockfile.bak

    /etc/init.d/exim start

    Note :- New, ratelimit and ratelimit.lockfile file will be created upon starting exim service.

    OR try this fix :- Exim Error - Host is ratelimited
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    The host exceeded the rate limit values configured with Exim. You can whitelist that specific host by adding the host under the "Backup MX Hosts" option under the "Access Lists" tab in "WHM >> Exim Configuration Manager".

    Thank you.
     
Loading...

Share This Page