The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Testing connection speed... from log notices

Discussion in 'General Discussion' started by matt621, Feb 9, 2005.

  1. matt621

    matt621 Well-Known Member

    Jun 25, 2003
    Likes Received:
    Trophy Points:
    Got this in a log notification:

    Testing connection speed...(this could take a while)...Ran out of working CPAN mirrors. Please contact cPanel Support at /scripts/ line 209, <Socket_Handle> line 18.

    also got this in the same log notice:

    make[2]: Entering directory `/home/cpgdbuild/gd-2.0.33/test'
    make[2]: Nothing to be done for `all'.
    make[2]: Leaving directory `/home/cpgdbuild/gd-2.0.33/test'
    make[2]: Entering directory `/home/cpgdbuild/gd-2.0.33'
    if /bin/sh ./libtool --mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gd.lo -MD -MP -MF ".deps/gd.Tpo" -c -o gd.lo gd.c; \
    then mv -f ".deps/gd.Tpo" ".deps/gd.Plo"; else rm -f ".deps/gd.Tpo"; exit 1; fi
    mkdir .libs
    gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gd.lo -MD -MP -MF .deps/gd.Tpo -c gd.c -fPIC -DPIC -o .libs/gd.lo
    gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gd.lo -MD -MP -MF .deps/gd.Tpo -c gd.c -o gd.o >/dev/null 2>&1
    mv -f .libs/gd.lo gd.lo
    if /bin/sh ./libtool --mode=compile gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gdfx.lo -MD -MP -MF ".deps/gdfx.Tpo" -c -o gdfx.lo gdfx.c; \
    then mv -f ".deps/gdfx.Tpo" ".deps/gdfx.Plo"; else rm -f ".deps/gdfx.Tpo"; exit 1; fi
    rm -f .libs/gdfx.lo
    gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gdfx.lo -MD -MP -MF .deps/gdfx.Tpo -c gdfx.c -fPIC -DPIC -o .libs/gdfx.lo
    gcc -DHAVE_CONFIG_H -I. -I. -I. -g -O2 -MT gdfx.lo -MD -MP -MF .deps/gdfx.Tpo -c gdfx.c -o gdfx.o >/dev/null 2>&

    What is all this stuff?
  2. Guile

    Guile Well-Known Member

    Apr 25, 2003
    Likes Received:
    Trophy Points:
    Try this:

    HowTO : Troubleshooting Ran out of working CPAN mirrors in WHM error

    If you receive the following errors while trying to install a Perl Module through the WHM > Install a Perl Module options :

    Login as root to the shell and initiate the following commands and try again to install the Perl module in WHM , it should be working now :

    This will clear out the cpanel previously downloaded mirrors of the available CPAN website and download a new mirrors.

Share This Page