The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The last attempt to update cPanel & WHM was blocked. Details

Discussion in 'General Discussion' started by crshep, Jun 19, 2014.

  1. crshep

    crshep Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    87
    Likes Received:
    2
    Trophy Points:
    8
    I see this up in the right hand corner of my WHM.

    "The last attempt to update cPanel & WHM was blocked. Details"

    I kind of scared to let it update. I still use cPGS on a couple of my VPS's and I noticed when I rented a NEW VPS
    I can not install the cPGS plugin any longer. So now I'm scared to let it update thinking it may remove the plugin I do have installed on my 2 servers. So my question is if I let WHM update will it remove/block or interfere with that cPGS plugin in anyway. Since I'm still using it and have paying clients I do not want to loose what I built up.

    I understand (and still feel it was a mistake for WHM to drop the hammer on cPGS) but I do not want to loose what took me so long to build up.

    Thanks
    Charles
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    What message is listed when you click on "Details" in the notification you referenced?

    As for cPGS, it's no longer supported or guaranteed to work. We don't forcibly uninstall it during cPanel updates, but it's already at it's end of life.

    Thank you.
     
  3. crshep

    crshep Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    87
    Likes Received:
    2
    Trophy Points:
    8
    When details is clicked is says
    --------------------------------------------------------------
    Please correct these issues and rerun updates.

    info: Upgrade to the next LTS is blocked until Monday Jun 23, 2014 in order to distribute upgrades over a four day period. If you wish to upgrade now, you can do so now with the force option.
    --------------------------------------------------------------

    As for cPGS I understand it is not support any longer but I didn't not want it messed with............when WHM/Cpanel updates in anyway shape or form. This was my question.
    ----------------------------------------------------------------

    I have read this a long time ago and it had false information on it.

    cPGS EOL Notice
    cPanel would like to thank everyone who over the years used, and helped improve, the cPanel Game Server (cPGS) software. We have determined that cPGS is something we will no longer pursue. The software and mirrors will remain online through the end of October, 2013, to allow people time to transition to an alternate solution.
    Support issues for cPGS will be handled via the community forum.
    ------------------------------------------------------------------------------------------

    "The software and mirrors will remain online through the end of October, 2013" which was incorrect at the time the mirrors were taken down before hand. (I made another post about where they went back then)

    Anyway this is why I'm asking now if WHM/Cpanel updates with mess with what I have now since I still have the plugin and it is working with clients. (Paying clients) I do not need or want to at least loose what is working now becasue of an update.

    Thanks
    Charles
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    1. The "Upgrade Blocker" message is accurate. Upgrades are distributed over a 4-day period, so you have to use "/scripts/upcp --force" if you want to upgrade right away.

    2. We don't forcibly uninstall cPGS, but new installations of it are no longer possible. While it's likely to work the same way as it does now, it's not something we can guarantee going forward because it's end of life and no longer tested.

    Thank you.
     
  5. crshep

    crshep Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    87
    Likes Received:
    2
    Trophy Points:
    8
    humm ok then maybe I shouldn't let WHM/Cpanel update is what your saying since it is working now but may or may not after update?

    Charles
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    There is nothing in particular with 11.44 that would uninstall or remove the plugin, but it's not tested or guaranteed to work because it's an end-of-life application. Customers are advised to stop utilizing cPGS and migrate to an alternative.

    Thank you.
     
  7. crshep

    crshep Well-Known Member

    Joined:
    Sep 26, 2006
    Messages:
    87
    Likes Received:
    2
    Trophy Points:
    8
    ok thanks for the responses.
     
Loading...

Share This Page