The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The login is invalid.

Discussion in 'E-mail Discussions' started by glden_tiger, Oct 10, 2013.

  1. glden_tiger

    glden_tiger Registered

    Joined:
    Oct 10, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Website Owner
    I have searched all over the web and in these forums for a fix but I cannot seem to find someone with the same problem.

    I am trying to login to my company email at work via webmail on my browser and keep getting denied access. When I try to access webmail anywhere else such as at home or on a different internet connection I can login fine.

    When at work it says "Authenticating" and a few seconds later says "The login is invalid.". The strange thing is that it used to work before but now it is not. I know it cannot be the computer I'm trying it with as I tried logging in with my iPad and it does the same thing (the same ipad I use at home that is always successful).

    I have tried different web browsers, restarted the wireless router at work, looked into the settings and everything seems fine to me but still no luck.

    I have even set up the mail on my iPhone. It will receive/send mail when I'm at home but when at work it fails.

    Like I said, it used to work but I am getting a little frustrated. It must be a router or ISP issue at work since it doesn't matter what device I use, I cannot login.

    If anyone has any insight on this that would be greatly appreciated. I have a feeling it's something small and I'm just missing one step but any help would be awesome.

    Thank you in advance!
     
  2. cPMarkF

    cPMarkF Member
    Staff Member

    Joined:
    Feb 4, 2013
    Messages:
    11
    Likes Received:
    3
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    Hello,

    Your first place to start is your web host (the people hosting your domain) to see if they might have imposed any firewall rules that might be preventing you from connecting to the mail server from a specific hosts. They have access to the server logs which may give them an idea as to what might be happening. If they determine that there is a problem, your host can feel free to open a support ticket with us.

    Thank you for visiting cPanel forums!
     
Loading...

Share This Page