Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

The "Mailman Problem"

Discussion in 'E-mail Discussion' started by dadman, Sep 9, 2003.

  1. dadman

    dadman Member

    Joined:
    Sep 7, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Kansas
    Okay, after extensive and exhustive research into this little snafu, I've cometo the following conclusion:

    1. The database info is incorrect with the dorresponding admin pages/or

    2. The admin templates are incorrect when it comes to interfacing with the database.

    3. The problem is more prevelant on domains that have been moved from one server to another.

    I will focus on #2 tomorrow in the hope of finding the solution. So far, I've only had problems with 1 list that I'm aware of. Customers may not have informed me of others so this is the only one I'm aware of.

    I've checked all of the following:

    httpd.conf Corrected.
    Ran the fix via the script for suexec.
    Shut down Suexec
    Turned it back on when other problems arose! (Didn't change the problem anyway!)
    At this time only 2 of the list admin urls are functional. The rest point to the users doman instead of the host server.

    I would be interested in knowing the location of the dataset to investigate #1 if anyone can provide the path.

    On #3 I've found a number of problems, including inproper CHMOD values on the moved domains. Timeouts when the domain has an existing backup in it's /home directory, or other tar.gz files in the domain. Out of 50+ domains moved 1 was lost entirely, several lost all of their subdomains.

    It's late, I'm beat and probably left out a ton of info, but I will get to the bottom of this!

    dadman

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. dadman

    dadman Member

    Joined:
    Sep 7, 2003
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    Kansas
    After 4 days.....

    This is what the problem was:

    The domain was not pointed to my server.

    Go friggin figure. Sorry to have wasted your time and mine!

    I would still like to know where the mailman databases are kept if anyone has the answer!

    dadman

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice