The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The Ol' Autoresponder Loop!

Discussion in 'E-mail Discussions' started by OwenMelbz, Jul 19, 2010.

  1. OwenMelbz

    OwenMelbz Registered

    Joined:
    Jan 2, 2007
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Hey everyone, done a quick search on google and on here and couldnt actually find an answer that was directly relevent so was wondering if anyone could help me out.

    I'd always thought this would happen but never had a actual problem with it until today google adwords decided to inform me that their noreply email is a noreply email, no sht batman.

    So yah I've got my auto repsonder setup as small business and we need this, so google sent us an email to one of our emails, our responder responed. their responder then sent a message back saying you cant reply to that email. so my reponder responded...as did theirs...then mine..and so forth.. stuck in a infinate loop of responders chatting to each other.

    Is there an actual fix or way round this, or do i just shout at google saying that its stupid having a responder on a noreply email as anyone who emails that is dumb enough and shouldnt deserve a reply.

    Thanks for your time :D

    much love x
     
  2. Newbusinesshost

    Joined:
    May 30, 2010
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I believe the best way to stop it is to remove your autorepsonder for an hour or so...That way when they send a message back it will stop..Once it has stopped you can then re-add it.

    I think the issue is known and cpanel is working on implementing more options.
    But for the time being, the above is the only way I know to stop it.

    Hope this helps you!!!
     
Loading...

Share This Page