The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

The page cannot be displayed

Discussion in 'General Discussion' started by DrZEUS, Mar 12, 2004.

  1. DrZEUS

    DrZEUS Active Member

    Joined:
    Jan 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    I logged into WHM today and was able to see the options panel on the left side, but the middle showed up as "The page cannot be displayed". some options that I click on the left appear fine, but others (such as "List Accounts" for example) display the "The page cannot be displayed" error. Actually, it seems all links that are found in the scripts2 directory display the page error.

    Why is this happenining all of a sudden? Is there a fix?

    Running WHM 9.1.0 cPanel 9.1.0-R72 RedHat 9 - WHM X v2.1.2.
     
  2. olliemaitland

    olliemaitland Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    I'm getting this too...

    WHM 9.1.0 cPanel 9.1.0-R72
    RedHat Enterprise 3 - WHM X v2.1.2

    It appears that only pages referring to /scripts work whereas /scripts2 does not.


    ANy ideas anyone?
     
  3. olliemaitland

    olliemaitland Well-Known Member

    Joined:
    Mar 13, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
  4. DrZEUS

    DrZEUS Active Member

    Joined:
    Jan 24, 2004
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
  5. jstarkweather

    jstarkweather Member

    Joined:
    Jun 24, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    DOH!

    This solution was very bad for me. I was having the exact issue. But running the update above made Apache crash and so far I have been unable to get it restarted.

    :(

    Not good.

    Jim
     
  6. jstarkweather

    jstarkweather Member

    Joined:
    Jun 24, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Fixed that. I think Cpanel may have written a redundant line in httpd.conf that was stopping the restart. I just removed the extra Alias line.

    Jim
     
  7. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    have same problem on WHM 9.1.0 cPanel 9.1.0-R72 (RH9.0)

    try to fix it

    rm -f /usr/local/cpanel/cpanel
    /scripts/installgd
    /scripts/cleanmd5
    /scripts/upcp

    now i have

    WHM 9.1.0 cPanel 9.1.0-S93
    RedHat 9 - WHM X v2.1.2

    but after sites work some time it again

    dont work and always The page cannot be displayed

    How i can fix problem??
     
  8. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    all fixed self after night update

    very thanks
     
  9. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    but now start "The page cannot be displayed"

    crazy situation

    how i can fix it?
     
  10. xphost

    xphost Well-Known Member

    Joined:
    Nov 12, 2003
    Messages:
    76
    Likes Received:
    0
    Trophy Points:
    6
    i think my problem was in /tmp partition

    when i clean /tmp all start work
     
Loading...

Share This Page