The service “httpd” appears to be down.

cPanelLauren

Product Owner
Staff member
Nov 14, 2017
13,295
1,254
313
Houston
Hello @Bluesoftec

It looks like the ticket you opened has already been addressed. The analyst indicated the following:

This server is reaching its Apache MaxRequestWorkers limit which is what's causing Apache to appear down
He also indicated the solution being:
Code:
The default MaxRequestWorkers setting is 150 but can be increased to 256 given the current configuration. If you need to increase it past 256 then you will need to also increase ServerLimit to be the same number or higher than MaxRequestWorkers.
Thanks!